Ajuda com Behringer U-PHORIA UM2

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por bytewax em Ter Jan 05 2016, 10:15

Deve ser isso pois no site da Roland os drivers desta interface são para Win7/8!
Amplitube 4 ultima versão.

Mas curiosamente já fiz isto a vários amigos numa maudio e numa focusrite tb no amplitube 4 e no Win 10 e funcionou sem latência e buffer 256 mb.
avatar
bytewax
Guitarrista dedicado

Post Count : 703
Idade : 40
Localização : Barra - Aveiro
Guitarra : Tele AS | Classic Vibe 60 | Yamaha FG730S
Guitarrista : Indefinido
Data de inscrição : 15/11/2013

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por kouros em Ter Jan 05 2016, 10:28

buffer 256 mb

..e o Mr. IT a dar-lhe com os megabytes...

256 SAMPLES!

Nem que seja a 24 bit (dependendo também do sample rate), o resultado final do tamanho do buffer nem 1 mega é.. quanto mais 256... mas ok.
avatar
kouros
Guitar GOD

Post Count : 3066
Idade : 34
Localização : Alverca
Guitarra : Sim
Data de inscrição : 13/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por bytewax em Ter Jan 05 2016, 10:35

ok kouros Mr. Guitar Legend tens razão!
avatar
bytewax
Guitarrista dedicado

Post Count : 703
Idade : 40
Localização : Barra - Aveiro
Guitarra : Tele AS | Classic Vibe 60 | Yamaha FG730S
Guitarrista : Indefinido
Data de inscrição : 15/11/2013

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por kouros em Ter Jan 05 2016, 10:41

ok kouros Mr. Guitar Legend tens razão!

Pois Sr. Humilde.. é que eu tenho uma pila maior, logo tenho sempre razão. Olé
avatar
kouros
Guitar GOD

Post Count : 3066
Idade : 34
Localização : Alverca
Guitarra : Sim
Data de inscrição : 13/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por bytewax em Ter Jan 05 2016, 10:51

Isso já nem quero saber... Pelo menos tocas numa maior que eu. Pelo contrabaixo que vi a coisa vai! Smile
avatar
bytewax
Guitarrista dedicado

Post Count : 703
Idade : 40
Localização : Barra - Aveiro
Guitarra : Tele AS | Classic Vibe 60 | Yamaha FG730S
Guitarrista : Indefinido
Data de inscrição : 15/11/2013

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por kouros em Ter Jan 05 2016, 10:52

Não se pode ir por aí.. no único video em que toco eléctrica é com uma mais pequena que a de toda a gente Sad
avatar
kouros
Guitar GOD

Post Count : 3066
Idade : 34
Localização : Alverca
Guitarra : Sim
Data de inscrição : 13/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por bytewax em Ter Jan 05 2016, 10:57

ráraáa Smile
avatar
bytewax
Guitarrista dedicado

Post Count : 703
Idade : 40
Localização : Barra - Aveiro
Guitarra : Tele AS | Classic Vibe 60 | Yamaha FG730S
Guitarrista : Indefinido
Data de inscrição : 15/11/2013

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por brunotins em Ter Jan 05 2016, 11:28

kouros escreveu:80ms? Ena... lol
Não ligues... há muita latência na mesma... (presumindo que 80ms é pouca latência)
kouros escreveu:
Alguns drivers de interfaces não são capazes de baixas latências decentes, outros nem drivers próprios têm. Se isso não têm drivers próprios, tenta configurar o ASIO4ALL. Aponta para 512 samples de latência e, se pegar, vai descendo.
já instalei... são os drivers que me aparecem...

mpexus escreveu:Que confusão...

Tens uma Line6 e esta Behringer tudo ao mesmo tempo ligado? Se sim pq?
obviamente que não... tenho uma line6 studio ux2 e a behringer é da minha namorada, estou a tentar mete-la a funcionar sem problemas de latência, mas trabalho com uma de cada vez.

bytewax, vou tentar seguir as tuas dicas. eu quando atualizei do W7 para W10 perdi os drivers (da ux2) que tinha, e só consegui voltar a funcionar corretamente há pouco depois de ter instalado umas atualizações do próprio site da Line6 (que suponho também serem drivers ASIO). Para a Behringer a primeira vez que instalei não meti drivers porque pensei que estivessem na própria placa, depois instalei os da ASIO (ASIO4ALL) e já deu qq coisa, mas nas DAW só aparecem os dois drivers padrão (full duplex driver e low generic driver) e o da UX2. será que só é possível usar uma interface por portátil, mesmo que à vez?

se precisarem posso meter aqui imagens, a latência está sempre a mudar consoante a configuração, por isso é que creio que é um problema de configuração, até porque não consigo aceder ao programa da ASIO4ALL fora das DAW...

avatar
brunotins
Aprendiz de guitarra

Post Count : 99
Idade : 32
Localização : Omni
Guitarra : cavaquinho
Guitarrista : Indefinido
Data de inscrição : 18/11/2012

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por kouros em Ter Jan 05 2016, 11:33

80ms é um abuso para tocar guitarra.. não dá.

A latência muda consoante a configuração, drivers... é mesmo assim.

A tua namorada precisa de baixa latência? Toca guitarra com VST's?


Com asio4all dá para utilizar dois interfaces ao mesmo tempo mas pode causar problemas de estabilidade, ou seja, funciona mas normalmente por pouco tempo.

avatar
kouros
Guitar GOD

Post Count : 3066
Idade : 34
Localização : Alverca
Guitarra : Sim
Data de inscrição : 13/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por brunotins em Ter Jan 05 2016, 11:56

eu na Line6 não tenho praticamente latência nenhuma... toco gravo e ouço o som que sai da DAW, com metrónomo, sem problemas. com esta é que ainda não acertei.

Ela canta, comprei esta interface e um mic condensador também behringer, o C1. Precisa de baixa latência porque queria ouvir o som que o microfone está a captar, depois de ele passar pela DAW para meter uns filtros, efeitos, etc... senão bastava ouvir o som direto da placa sem ir ao PORTÁTIL... mas não era a mesma coisa.
avatar
brunotins
Aprendiz de guitarra

Post Count : 99
Idade : 32
Localização : Omni
Guitarra : cavaquinho
Guitarrista : Indefinido
Data de inscrição : 18/11/2012

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por kouros em Ter Jan 05 2016, 12:01

O line6 tem alguma latência com VST's mas deve ser +- o normal para interfaces USB. Só com o gearbox é que é quase zero (2ms talvez).

avatar
kouros
Guitar GOD

Post Count : 3066
Idade : 34
Localização : Alverca
Guitarra : Sim
Data de inscrição : 13/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por brunotins em Ter Jan 05 2016, 12:05

btw, isto foi gravado com a Line6 studio UX2, comprei-a por 80€ há uns tempos, e de repente lembrei-me de fazer uma action cam caseira com uns elásticos e o meu smartphone... ahah, depois acabei por comprar uma gopro hero 3+ black edition, também por uma pechincha... Rock

avatar
brunotins
Aprendiz de guitarra

Post Count : 99
Idade : 32
Localização : Omni
Guitarra : cavaquinho
Guitarrista : Indefinido
Data de inscrição : 18/11/2012

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por mpexus em Ter Jan 05 2016, 14:24

O Windows 10 é um OS muito recente e a maioria dos fabricantes ainda não tem drivers especificas para ele, no entanto as do 8 deveriam funcionar, mas nem sempre isso acontece pq há mexidas internas no OS. Outro erro é pensar que basta ligar um aparelho e que milagrosamente as drivers ficam lá metidas, isso acontece com coisas genéricas, uma placa de rede, uma hub usb, uma webcam... mas pensar que se vai instalar algo que vai forçar o Windows a usar hardware que ele não tinha é... pois...

Quanto instalas-te o UX da Line 6 por certo já não te lembras que eles avisam para não teres o aparelho ligado à porta USB, instala a drivers primeiro e só depois ligas o aparelho para este ser detectado pelo Windows e ele ir então meter as drivers que já meteste no sistema a comunicar com a placa. Estou certo que com a Behringer o procedimento é o mesmo. Aliás tu ao não teres instaldo drivers não instalaste nada da Behringer... o Windows assumiu por ti o que iria usar, pode ter acertado mas parece que não.

Em teoria deverias poder usar um aparelho de cada vez, visto as drivers lá estarem e só escolherias depois o que usar consoante o que tens ligado.

Aconselho-te a desinstalar todas as drivers Asio e recomeçar do zero, mesmo que a Behringer use umas Asio normais (não faço ideia) eu faria isso, limpar e começar de novo.

Eu só tenho as drivers da Focusrite agora e quando só tinha o POD GX só tinhas as ASIOGX que são as da Line6, não tenho ASIO4All nem instalei quaisquer outras.

Outra coisa é googlar se há problemas com a Behringer e o Windows 10... assim por alto vi já isto noutro forum:

IMPORTANT NOTES:
-------------------
-> Driver will be installed ONLY on USB port where your hardware is connected while installation!

-> After installation ALL other audio drivers are blocked on this USB port!

-> For using different drivers: Connect your USB audio hardware to a different USB port.

-> Alternative drivers which work fine with the named hardware products:
Vista + Windows 7: ASIO4ALL (see providers homepage)

http://www.sevenstring.org/forum/beginners-faq/259034-new-home-recording-audio-interface-help.html


Googlando por Driver issues:


I got the links to the original drivers from Behringer's support:
Driver 64 bit
http://www.behringerdownload.de/_software/BEHRINGER_2902_X64_2.8.40.zip
Driver 32 bit
http://www.behringerdownload.de/_software/BEHRINGER_2902_WIN32_2.8.40.zip

Work just fine. Windows 10. I have no idea why they replaced them with ASIO4ALL

http://forum.music-group.com/showthread.php?7367-Where-did-the-Behringer-ASIO-drivers-for-the-UCG102-and-UM2-go/page2&s=22ee17520ecbb38e0437c5b103d6f388

Já começaste também a perceber pq é que essa placa é tão barata Wink
avatar
mpexus
Guitar Hero

Post Count : 1014
Idade : 90
Localização : Lisboa
Guitarra : Ibanez
Guitarrista : Indefinido
Data de inscrição : 18/09/2011

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por brunotins em Ter Jan 05 2016, 16:19

mpexus a placa é exatamente o que quero, super barata super simples, com quase nenhuns tweaks e pouco versátil... mas é só para voz... tem direct monitor e alimentação phantom power de +48 V, saídas rca para ligar a monitores de estúdio. é o suficiente para o que quero, que a minha namorada precisa, e ainda tem um extra de um segundo canal para instrumento (para moi). para além disso combina de forma brutal com o microfone C1 da Behringer (tb ele barato mas segundo o que vi o melhor dentro desta gama de preços, até 100€) eu vou tentar desinstalar os drivers, em princípio será o que disseste, eu assumi que os drivers onboard (?) bastavam e fiz merd*
avatar
brunotins
Aprendiz de guitarra

Post Count : 99
Idade : 32
Localização : Omni
Guitarra : cavaquinho
Guitarrista : Indefinido
Data de inscrição : 18/11/2012

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por kouros em Ter Jan 05 2016, 16:25

Os drivers onboard são o que tu não queres, isso não é uma placa onboard.

Também nunca ouvi falar de placas que já trazem os drivers embutidos. O que acontece é tu ligares a placa ao pc e o windows vai procurar na net e instala o que lhe parecer que dá.. senão ele caga no assunto e instalas tu o que tiveres de instalar.

Se a placa tem os drivers no site... epa, acho que a solução é fácil e, a nao ser que me esteja a escapar alguma coisa, dá ideia que foste à procura de soluções alternativas antes de experimentares o óbvio. scratch
avatar
kouros
Guitar GOD

Post Count : 3066
Idade : 34
Localização : Alverca
Guitarra : Sim
Data de inscrição : 13/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por mpexus em Ter Jan 05 2016, 16:31

Maioria das vezes quando ligamos algo genérico o próprio Windows tem drivers genéricas que usa e por isso parece tudo funcionar na boa, outras tenta ir à net e saca versões mais que desatualizadas (Nvidia...), quando não sabe mete uma coisa que mais lhe parece e não resultou...

Eu já te deixei ai Links directos para drivers da tua placa, ao que parece eles deixaram de os usar e passaram a usar as ASIO4ALL, mas segundo o que gajo que deu os links os antigos dão mesmo no W10
avatar
mpexus
Guitar Hero

Post Count : 1014
Idade : 90
Localização : Lisboa
Guitarra : Ibanez
Guitarrista : Indefinido
Data de inscrição : 18/09/2011

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por kouros em Ter Jan 05 2016, 16:39

Eu punha Asio4All.. nesse tipo de interfaces meio marca branca é o que costuma resultar melhor.

Se bem me lembro até com a UX2 consigo menos latência com Asio4All do que com os drivers da placa (quando utilizado como interface normal através de VSTs).
avatar
kouros
Guitar GOD

Post Count : 3066
Idade : 34
Localização : Alverca
Guitarra : Sim
Data de inscrição : 13/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por brunotins em Ter Jan 05 2016, 18:02

perfeito, com o driver antigo da behringer estou a trabalhar com 176 samples / 3ms de latência no input e 361 samples / 7ms no output, depois de afinar isto sem perder qualidade (sem ouvir distorção/glitches no som). agora é só controlar na DAW o buffer
avatar
brunotins
Aprendiz de guitarra

Post Count : 99
Idade : 32
Localização : Omni
Guitarra : cavaquinho
Guitarrista : Indefinido
Data de inscrição : 18/11/2012

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por brunotins em Ter Jan 05 2016, 18:04

mas ainda vou tentar com o ASIO4ALL, isto foi mesmo problema da instalação do driver não ter sido feita antes. está perfeito e como estou habituada a trabalhar.
avatar
brunotins
Aprendiz de guitarra

Post Count : 99
Idade : 32
Localização : Omni
Guitarra : cavaquinho
Guitarrista : Indefinido
Data de inscrição : 18/11/2012

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por mpexus em Ter Jan 05 2016, 18:09

avatar
mpexus
Guitar Hero

Post Count : 1014
Idade : 90
Localização : Lisboa
Guitarra : Ibanez
Guitarrista : Indefinido
Data de inscrição : 18/09/2011

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por kouros em Ter Jan 05 2016, 18:10

10ms já tá bom, se calhar a placa nem dá menos que isso com vsts a correr.

Eu tenho 2.4/2.0ms (64 samples) mas até aos 512 samples (cerca de 10ms) toca-se guitarra na boa.

Cuidado é com os vsts que introduzem latência, alguns nem reportam correctamente para a DAW (alnguns reverbs, limiters, etc). Ou seja, se algo deixar de correr bem, verifica primeiro os vsts antes de atirares a placa pela janela.
avatar
kouros
Guitar GOD

Post Count : 3066
Idade : 34
Localização : Alverca
Guitarra : Sim
Data de inscrição : 13/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por mpexus em Ter Jan 05 2016, 18:16

Eu no Reaper tenho +/- isto de VST's a correr tudo ao mesmo tempo:

- Tuner
- Compressor
- Overdrive
- NoiseGate
- AMP
- NoiseGate ( sim eu gosto de HighGain Rock )
- IR
- Chorus/Flanger/Phaser
- Delay
- Reverb
- EQ de Low e High Pass
- EQ geral para retirar/adicionar medios e que às vezes até tenho 2 EQ's com coisas settings ao mesmo tempo

Não sinto latências em nada mesmo quando tinha o POD GX e uso 256 samples, já testei com 128 e mesmo 64 e na boa, mas se com 256 ele se porta bem fica assim Very Happy
avatar
mpexus
Guitar Hero

Post Count : 1014
Idade : 90
Localização : Lisboa
Guitarra : Ibanez
Guitarrista : Indefinido
Data de inscrição : 18/09/2011

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por kouros em Ter Jan 05 2016, 18:26

Isso é o normal mas os plugins não são todos assim e há alguns que introduzem bastante latência.. como é o caso de alguns limiters.. e como eles vão para a saída master, às vezes um gajo esquece-se que eles estão ligados quando é preciso gravar mais umas faixas e... é chato até ao momento em que se faz luz. Laughing


Acho que os GX e UXs não vão abaixo de 256 independentemente das regulagens. Menos que isso, só com o software tipo gearbox.
avatar
kouros
Guitar GOD

Post Count : 3066
Idade : 34
Localização : Alverca
Guitarra : Sim
Data de inscrição : 13/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por brunotins em Ter Jan 05 2016, 18:29

já vi isso. alguns vst's criam glitches no som. tenho também é que ver o routing in/out, não sei se é assim que isto funciona mas estou a ouvir-me mais no phone esquerdo pela interface e no phone direito pela DAW (é capaz de haver um equilibrio qualquer na equalização porque não é algo que incomode), talvez por estar a trabalhar em stereo in e stereo out. haverá alguma forma de ouvir só o som que sai da DAW, sem latência, alterando alguma coisa no routing?
avatar
brunotins
Aprendiz de guitarra

Post Count : 99
Idade : 32
Localização : Omni
Guitarra : cavaquinho
Guitarrista : Indefinido
Data de inscrição : 18/11/2012

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por kouros em Ter Jan 05 2016, 18:32

O teu in é um canal mono e não stereo. Corrige isso que já fica bom.
avatar
kouros
Guitar GOD

Post Count : 3066
Idade : 34
Localização : Alverca
Guitarra : Sim
Data de inscrição : 13/06/2010

Voltar ao Topo Ir em baixo

Re: Ajuda com Behringer U-PHORIA UM2

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum